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Introduction

I’m very proud to present you with Excel 2010 For Dummies, the latest ver-
sion of everybody’s favorite book on Microsoft Office Excel for readers 

with no intention whatsoever of becoming spreadsheet gurus.

Excel 2010 For Dummies covers all the fundamental techniques you need to know 
in order to create, edit, format, and print your own worksheets. In addition to 
showing you around the worksheet, this book also exposes you to the basics of 
charting, creating data lists, and performing data analysis. Keep in mind, though, 
that this book just touches on the easiest ways to get a few things done with 
these features — I don’t attempt to cover charting, data lists, or data analysis 
in the same definitive way as spreadsheets: This book concentrates on spread-
sheets because spreadsheets are what most regular folks create with Excel.

About This Book
This book isn’t meant to be read cover to cover. Although its chapters are 
loosely organized in a logical order (progressing as you might when study-
ing Excel in a classroom situation), each topic covered in a chapter is really 
meant to stand on its own.

Each discussion of a topic briefly addresses the question of what a particular 
feature is good for before launching into how to use it. In Excel, as with most 
other sophisticated programs, you usually have more than one way to do a 
task. For the sake of your sanity, I have purposely limited the choices by usu-
ally giving you only the most efficient ways to do a particular task. Later, if 
you’re so tempted, you can experiment with alternative ways of doing a task. 
For now, just concentrate on performing the task as I describe.

As much as possible, I’ve tried to make it unnecessary for you to remember 
anything covered in another section of the book. From time to time, however, 
you will come across a cross-reference to another section or chapter in the 
book. For the most part, such cross-references are meant to help you get 
more complete information on a subject, should you have the time and inter-
est. If you have neither, no problem. Just ignore the cross-references as if 
they never existed.



2 Excel 2010 For Dummies 

How to Use This Book
This book is similar to a reference book. You can start by looking up the 
topic you need information about (in either the Table of Contents or the 
index) and then refer directly to the section of interest. I explain most topics 
conversationally (as though you were sitting in the back of a classroom 
where you can safely nap). Sometimes, however, my regiment-commander 
mentality takes over, and I list the steps you need to take to accomplish a 
particular task in a particular section.

What You Can Safely Ignore
When you come across a section that contains the steps you take to get 
something done, you can safely ignore all text accompanying the steps (the 
text that isn’t in bold) if you have neither the time nor the inclination to wade 
through more material.

Whenever possible, I have also tried to separate background or footnote-
type information from the essential facts by exiling this kind of junk to a 
sidebar (look for blocks of text on a gray background). Often, these sections 
are flagged with icons that let you know what type of information you will 
encounter there. You can easily disregard text marked this way. (I’ll scoop 
you on the icons I use in this book a little later.)

Foolish Assumptions
I’m going to make only one assumption about you (let’s see how close I get): 
You have access to a PC (at least some of the time) that is running Windows 
7, Windows Vista, or Windows XP and on which Microsoft Office Excel 2010 
is installed. Having said that, I don’t assume that you’ve ever launched Excel 
2010, let alone done anything with it.

 This book is intended for users of Microsoft Office Excel 2010. If you’re using 
Excel for Windows version Excel 97 through 2003, the information in this book 
will only confuse and confound you because only Excel 2007 works similar to 
the 2010 version that this book describes.

If you’re working with a version of Excel earlier than Excel 2007, please put 
this book down slowly and pick up a copy of Excel 2003 For Dummies instead.



3 Introduction

How This Book Is Organized
This book is organized in six parts (which gives you a chance to see at least 
six of those great Rich Tennant cartoons!). Each part contains two or more 
chapters (to keep the editors happy) that more or less go together (to keep 
you happy). Each chapter is divided further into loosely related sections that 
cover the basics of the topic at hand. However, don’t get hung up on follow-
ing the structure of the book; ultimately, it doesn’t matter whether you find 
out how to edit the worksheet before you learn how to format it, or whether 
you figure out printing before you learn editing. The important thing is that 
you find the information — and understand it when you find it — when you 
need to perform a particular task.

In case you’re interested, a synopsis of what you find in each part follows.

Part I: Getting In on the Ground Floor
As the name implies, in this part I cover such fundamentals as how to start 
the program, identify the parts of the screen, enter information in the work-
sheet, save a document, and so on. If you’re starting with absolutely no 
background in using spreadsheets, you definitely want to glance at the infor-
mation in Chapter 1 to discover the secrets of the Ribbon interface before 
you move on to how to create new worksheets in Chapter 2.

Part II: Editing without Tears
In this part, I show you how to edit spreadsheets to make them look good, 
including how to make major editing changes without courting disaster. 
Peruse Chapter 3 when you need information on formatting the data to 
improve the way it appears in the worksheet. See Chapter 4 for rearranging, 
deleting, or inserting new information in the worksheet. Read Chapter 5 for 
the skinny on printing your finished product.

Part III: Getting Organized 
and Staying That Way
Here I give you all kinds of information on how to stay on top of the data that 
you’ve entered into your spreadsheets. Chapter 6 is full of good ideas on how 
to keep track of and organize the data in a single worksheet. Chapter 7 gives 
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you the ins and outs of working with data in different worksheets in the same 
workbook and gives you information on transferring data between the sheets 
of different workbooks.

Part IV: Digging Data Analysis
This part consists of two chapters. Chapter 8 introduces performing various 
types of what-if analysis in Excel, including setting up data tables with one and 
two inputs, performing goal seeking, and creating different cases with Scenario 
Manager. Chapter 9 introduces Excel’s vastly improved pivot table and pivot 
chart capabilities that enable you to summarize and filter vast amounts of data 
in a worksheet table or data list in a compact tabular or chart format.

Part V: Life beyond the Spreadsheet
In Part V, I explore some of the other aspects of Excel besides the spread-
sheet. In Chapter 10, you find out just how ridiculously easy it is to create 
a chart using the data in a worksheet. In Chapter 11, you discover just how 
useful Excel’s data list capabilities can be when you have to track and orga-
nize a large amount of information. In Chapter 12, you find out about using 
add-in programs to enhance Excel’s basic features, adding hyperlinks to jump 
to new places in a worksheet, to new documents, and even to Web pages, as 
well as how to record macros to automate your work.

Part VI: The Part of Tens
As is the tradition in For Dummies books, the last part contains lists of the top 
ten most useful and useless facts, tips, and suggestions. In this part, you find 
three chapters. Chapter 13 provides my top ten list of the best new features 
in Excel 2010 (and boy was it hard keeping it to just ten). Chapter 14 gives you 
the top ten beginner basics you need to know as you start using this program. 
Chapter 15 gives you the King James Version of the Ten Commandments of 
Excel 2010. With this chapter under your belt, how canst thou goest astray?

Conventions Used in This Book
The following information gives you the lowdown on how things look in this 
book. Publishers call these items the book’s conventions (no campaigning, 
flag-waving, name-calling, or finger-pointing is involved, however).
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Throughout the book, you’ll find Ribbon command sequences (the name on 
the tab on the Ribbon and the command button you select) separated by a 
command arrow, as in:

Home➪Copy

This shorthand is the Ribbon command that copies whatever cells or graph-
ics are currently selected to the Windows Clipboard. It means that you click 
the Home tab on the Ribbon (if it isn’t displayed already) and then click the 
Copy button (that sports the traditional side-by-side page icon).

Some of the Ribbon command sequences involve not only selecting a com-
mand button on a tab but then also selecting an item on a drop-down menu. 
In this case, the drop-down menu command follows the name of the tab and 
command button, all separated by command arrows, as in:

Formulas➪Calculation Options➪Manual

This shorthand is the Ribbon command sequence that turns on manual recal-
culation in Excel. It says that you click the Formulas tab (if it isn’t displayed 
already) and then click the Calculation Options button followed by the 
Manual drop-down menu option.

Although you use the mouse and keyboard shortcut keys to move your way 
in, out, and around the Excel worksheet, you do have to take some time to 
enter the data so that you can eventually mouse around with it. Therefore, 
this book occasionally encourages you to type something specific into a spe-
cific cell in the worksheet. Of course, you can always choose not to follow the 
instructions. When I tell you to enter a specific function, the part you should 
type generally appears in bold type. For example, =SUM(A2:B2) means 
that you should type exactly what you see: an equal sign, the word SUM, a 
left parenthesis, the text A2:B2 (complete with a colon between the letter-
number combos), and a right parenthesis. You then, of course, have to press 
Enter to make the entry stick.

Occasionally, I give you a hot key combination that you can press in order to 
choose a command from the keyboard rather than clicking buttons on the 
Ribbon with the mouse. Hot key combinations are written like this: Alt+FS or 
Ctrl+S (both of these hot key combos save workbook changes). 

With the Alt key combos, you press the Alt key until the hot key letters appear 
in little squares all along the Ribbon. At that point, you can release the Alt key 
and start typing the hot key letters (by the way, you type all lowercase hot key 
letters — I only put them in caps to make them stand out in the text).
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Hot key combos that use the Ctrl key are of an older vintage and work a little 
bit differently. You have to hold down the Ctrl key while you type the hot key 
letter (though again, type only lowercase letters unless you see the Shift key 
in the sequence, as in Ctrl+Shift+C).

Excel 2010 uses only one pull-down menu (File) and one toolbar (the Quick 
Access toolbar). You open the File pull-down menu by clicking the File tab or 
pressing Alt+F. The Quick Access toolbar with its four buttons appears to the 
immediate right of the File tab.

Finally, if you’re really observant, you may notice a discrepancy in how the 
names of dialog box options (such as headings, option buttons, and check 
boxes) appear in the text and how they actually appear in Excel on your com-
puter screen. I intentionally use the convention of capitalizing the initial let-
ters of all the main words of a dialog box option to help you differentiate the 
name of the option from the rest of the text describing its use.

Icons Used in This Book
The following icons are placed in the margins to point out stuff you may or 
may not want to read.

 This icon alerts you to nerdy discussions that you may well want to skip (or 
read when no one else is around).

 This icon alerts you to shortcuts or other valuable hints related to the topic 
at hand.

 This icon alerts you to information to keep in mind if you want to meet with a 
modicum of success.

 This icon alerts you to information to keep in mind if you want to avert com-
plete disaster.

Where to Go from Here
If you’ve never worked with a computer spreadsheet, I suggest that, right 
after getting your chuckles with the cartoons, you first go to Chapter 1 and 
find out what you’re dealing with. If you’re someone with some experience 
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with earlier versions of Excel, I want you to head directly to the section, 
“Migrating to Excel 2010 from Earlier Versions Using Pull-down Menus” in 
Chapter 1, where you find out how to stay calm as you become familiar and, 
yes, comfortable with the Ribbon user interface. 

Then, as specific needs arise (such as, “How do I copy a formula?” or “How 
do I print just a particular section of my worksheet?”), you can go to the 
Table of Contents or the index to find the appropriate section and go right to 
that section for answers.
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Part I

Getting In on the 
Ground Floor



In this part . . .

In this part, I break down the Excel user interface and 
make sense of the tabs and command buttons you’re 

going to face day after day after day. Of course, it does 
you no good just to know what’s what onscreen; you need 
to be able to use all these bells and whistles (or buttons 
and boxes in this case). Therefore, I also show you how to 
use some of the more prominent buttons and boxes to 
enter your spreadsheet data. From this humble beginning, 
it’s a quick trip to total screen mastery.


