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Introduction

E 
xcel 2010 For Dummies, Pocket Edition, covers 
the fundamental techniques you need to know in 

order to create, edit, format, and print your own 
spreadsheets. This book concentrates on spread-
sheets because spreadsheets are what most regular 
folks create with Excel.

About This Book
This book isn’t meant to be read cover to cover. 
Although its chapters are loosely organized in a logi-
cal order, each topic covered in a chapter is really 
meant to stand on its own.

In Excel, as with most other sophisticated programs, 
you usually have more than one way to do a task. For 
the sake of your sanity, I have purposely limited the 
choices by usually giving you only the most efficient 
ways to do a particular task.

Conventions Used in This Book
The following information gives you the lowdown on 
how things look in this book.

Keyboard and mouse
Throughout the book, you’ll find Ribbon command 
sequences separated by a command arrow, as in:

Home➪Copy
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You click the Home tab on the Ribbon (if it isn’t dis-
played already) and then click the Copy button.

If the sequence also involves selecting an item from a 
drop-down menu, it looks like this:

Formulas➪Calculation Options➪Manual

When I ask you to type something in a cell, the part 
you type generally appears in bold.

Occasionally, I give you a hot key combination that 
you can press in order to choose a command from 
the keyboard rather than clicking buttons on the 
Ribbon with the mouse. Hot key combinations are 
written like this: Alt+FS or Ctrl+S. You press the Alt 
key until the hot key letters appear in little squares all 
along the Ribbon. At that point, you can release the 
Alt key and start typing the hot key letters.

Special icons
The following icons are placed in the margins to point 
out stuff you may or may not want to read.

 

This icon alerts you to nerdy discussions that 
you may well want to skip (or read when no one 
else is around).

 

This icon alerts you to shortcuts or other valu-
able hints related to the topic at hand.

 

This icon alerts you to information to keep in 
mind if you want to meet with a modicum of 
success.

 

This icon alerts you to information to keep in 
mind if you want to avert complete disaster.



Chapter 1

The Excel 2010 User 
Experience

In This Chapter
▶ Getting familiar with the Excel 2010 program window 

and Backstage View
▶ Selecting commands from the Ribbon
▶ Customizing the Quick Access toolbar 
▶ Surfing an Excel 2010 worksheet and workbook
▶ Methods for starting Excel 2010
▶ Getting some help with using this program

T 
he Excel 2010 user interface incorporates a single 
strip at the top of the worksheet called the 

Ribbon that puts the bulk of the Excel commands at 
your fingertips at all times.

Add to the Ribbon a File tab and a Quick Access  
toolbar — along with a few task panes (Clipboard, 
Clip Art, and Research) — and you end up with the 
handiest way yet to crunch your numbers and pro-
duce and print polished financial reports.
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Best of all, this new and improved Excel user interface 
includes all sorts of graphical improvements. Foremost 
is Live Preview that shows you how your actual work-
sheet data would appear in a particular font, table for-
matting, and so on before you actually select it. 

Excel’s Ribbon User Interface
When you launch Excel 2010, the program opens the 
first of three new worksheets (named Sheet1) in a 
new workbook file (named Book1) inside a program 
window like the one shown in Figure 1-1.

Quick Access toolbar
Worksheet area

Formula bar Ribbon

Status bar

Figure 1-1: The Excel 2010 program window that appears 
immediately after launching the program.
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The Excel program window containing this worksheet of 
the Book1 workbook file contains these components:

 ✓ File tab: When clicked, this tab opens the new 
Backstage View — a menu on the left that con-
tains all the document- and file-related com-
mands, including Info (selected by default), 
Save, Save As, Open, Close, Recent, New, Print, 
and Save & Send. Additionally, there’s a Help 
option with add-ins, an Options item that 
enables you to change many of Excel’s default 
settings, and an Exit option to quit the program.

 ✓ Quick Access toolbar: A customizable bar  
containing buttons you can click to perform 
common tasks, such as saving your work and 
undoing and redoing edits.

 ✓ Ribbon: This bar contains the bulk of the Excel 
commands arranged in a series of tabs from 
Home through View.

 ✓ Formula bar: This bar displays the address  
of the current cell along with the contents of 
that cell.

 ✓ Worksheet area: This area contains the cells of 
the worksheet identified by column headings 
using letters along the top and row headings 
using numbers along the left edge; tabs for 
selecting new worksheets; a horizontal scroll 
bar to move left and right through the sheet; 
and a vertical scroll bar to move up and down 
through the sheet.

 ✓ Status bar: This bar keeps you informed of the 
program’s current mode and any special keys 
you engage. It also enables you to select a  
new worksheet view and zoom in and out on 
the worksheet.
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Going Backstage via File
To the immediate left of the Home tab on the Ribbon 
right below the Quick Access toolbar, you find the 
File tab. When you click File, the new Backstage View 
opens. This view contains a menu similar to the one 
shown in Figure 1-2. When you open the Backstage 
View, the Info option displays at-a-glance stats about 
the Excel workbook file you have open and active.

This information panel is divided into two panes. The 
pane on the left contains large buttons that enable you 
to modify the workbook’s permissions, distribution, 
and versions. The pane on the right contains a thumb-
nail of the workbook followed by a list of fields detail-
ing the workbook’s various Document Properties, 
some of which you can change (such as Title, Tags, 
Categories, and Author), and many of which you can’t 
(such as Size, Last Modified, Created, and so forth).

Figure 1-2: Open Backstage View for at-a-glance information 
about the current file, to access all file-related commands, and 
to modify the program options.
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Above the Info option, you find the commands (Save, 
Save As, Open, and Close) you commonly need for 
working with Excel workbook files. Near the bottom, 
the File tab contains a Help option that, when selected, 
displays a Support panel in the Backstage View. This 
panel contains options for getting help on using Excel, 
customizing its default settings, as well as checking for 
updates to the Excel 2010 program. Below Help, you 
find options that you can select to change the pro-
gram’s settings, along with an Exit option that you can 
select when you’re ready to close the program.

 

Click the Recent option to continue editing an Excel 
workbook you’ve worked on of late. When you  
click the Recent option, Excel displays a panel 
with a list of all the workbook files recently opened 
in the program. To re-open a particular file for 
editing, all you do is click its filename in this list.

 

To close the Backstage View and return to the 
normal worksheet view, click the File tab a 
second time or simply press the Escape key.

Bragging about the Ribbon
The Ribbon (shown in Figure 1-3) shows you the most 
commonly used options required to perform a partic-
ular Excel task.

Tabs Dialog box launchers
Command buttons

Groups

Figure 1-3: Excel’s Ribbon consists of a series of tabs contain-
ing command buttons arranged into different groups.
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The Ribbon contains the following components:

 ✓ Tabs for each of Excel’s main tasks that bring 
together and display all the commands com-
monly needed to perform that core task.

 ✓ Groups that organize related command buttons 
into subtasks normally performed as part of the 
tab’s larger core task.

 ✓ Command buttons within each group that you 
select to perform a particular action or to open 
a gallery from which you can click a particular 
thumbnail. Note: Some command buttons on 
certain tabs of the Ribbon are organized into 
mini-toolbars with related settings.

 ✓ Dialog box launcher in the lower-right corner of 
certain groups that opens a dialog box contain-
ing a bunch of additional options you can select.

 

To display more of the Worksheet area in the 
program window, you can minimize the Ribbon 
so that only its tabs display. Simply click the 
Minimize the Ribbon button, the first button with 
what looks like a greater than symbol pointing 
upward in the group of buttons for minimizing, 
maximizing, and closing the current worksheet 
window to the right of the Ribbon tabs and to the 
immediate left of the Help button. To redisplay 
the entire Ribbon and keep all the command  
buttons on its tabs displayed in the program 
window, click the Expand the Ribbon button. 

Keeping tabs on the Excel Ribbon
The first time you launch Excel 2010, the Ribbon con-
tains the following tabs from left to right:

 ✓ Home tab with the command buttons normally 
used when creating, formatting, and editing a 
spreadsheet, arranged into the Clipboard, 
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Font, Alignment, Number, Styles, Cells, and 
Editing groups.

 ✓ Insert tab with the command buttons normally 
used when adding particular elements (including 
graphics, PivotTables, charts, hyperlinks, and 
headers and footers) to a spreadsheet, arranged 
into the Tables, Illustrations, Charts, Sparklines, 
Filter, Links, Text, and Symbols groups.

 ✓ Page Layout tab with the command buttons 
normally used when preparing a spreadsheet 
for printing or re-ordering graphics on the 
sheet, arranged into the Themes, Page Setup, 
Scale to Fit, Sheet Options, and Arrange groups.

 ✓ Formulas tab with the command buttons nor-
mally used when adding formulas and functions 
to a spreadsheet or checking a worksheet for 
formula errors, arranged into the Function 
Library, Defined Names, Formula Auditing, and 
Calculation groups. Note: This tab also contains 
a Solutions group when you activate certain 
add-in programs, such as Analysis ToolPak and 
Euro Currency Tools.

 ✓ Data tab with the command buttons normally 
used when importing, querying, outlining, and 
subtotaling the data placed into a worksheet’s 
data list, arranged into the Get External Data, 
Connections, Sort & Filter, Data Tools, and 
Outline groups. Note: This tab also contains an 
Analysis group when you activate add-ins, such 
as Analysis ToolPak and Solver.

 ✓ Review tab with the command buttons normally 
used when proofing, protecting, and marking up 
a spreadsheet for review by others, arranged 
into the Proofing, Language, Comments, and 
Changes groups. Note: This tab also contains an 
Ink group with a sole Start Inking button when 
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you’re running Office 2010 on a Tablet PC or a 
computer equipped with a digital ink tablet.

 ✓ View tab with the command buttons normally 
used when changing the display of the 
Worksheet area and the data it contains, 
arranged into the Workbook Views, Show, 
Zoom, Window, and Macros groups.

 

In addition to these standard seven tabs, Excel 
has an eighth, optional Developer tab that you 
can add to the Ribbon if you do a lot of work 
with macros and XML files. 

Although these standard tabs are the ones you always 
see on the Ribbon when it displays in Excel, they aren’t 
the only things that can appear in this area. Excel can 
display contextual tools when you’re working with a 
particular object that you select in the worksheet,  
such as a graphic image you’ve added or a chart or 
PivotTable you’ve created. The name of the contextual 
tools for the selected object appears immediately 
above the tab or tabs associated with the tools.

For example, Figure 1-4 shows a worksheet after you 
click the embedded chart to select it. As you can see, 
clicking the chart adds the contextual tool called Chart 
Tools to the very end of the Ribbon. The Chart Tools 
contextual tool has its own three tabs: Design 
(selected), Layout, and Format. Note, too, that the 
command buttons on the Design tab are arranged into 
groups Type, Data, Chart Layouts, Chart Styles, 
Location, and Mode.

 

The moment you deselect the object (usually 
by clicking somewhere outside the object’s 
boundaries), the contextual tool for that object 
and all its tabs immediately disappear from the 
Ribbon, leaving only the regular tabs — Home, 
Insert, Page Layout, Formulas, Data, Review, 
and View — displayed.


