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Introduction      1

Introduction

Welcome to the most popular office productivity software in the world. If 
you’re already familiar with Microsoft Office 2007/2010/2013, you’ll 
find that the new Microsoft Office 2016 is familiar enough to use right 

away with minimal training, but comes jam-packed with additional features to 
make Office even more useful than ever before. If you’ve been using a much older 
version of Office (such as Office 2003 or earlier), you’ll find Office 2016 to be a 
radical leap forward in both features and its new user interface.

Like most software, the real challenge is figuring out where to find the commands 
you need and understanding how to use them in the correct order to do something 
useful. While this book won’t turn you into a Microsoft Office 2016 expert over-
night, it will give you just enough information so you can feel confident using 
Office 2016 to get something done quickly and easily without tearing your hair out 
and losing your mind in the process.

In this book, you find out how to master the “Ribbon” user interface along with 
discovering the dozens of new features that Microsoft added to your favorite pro-
gram in Office 2016. More importantly, you find a host of shortcuts and tips to 
help you work faster and more efficiently than ever before. Whether you rely on 
Word, Excel, PowerPoint, Access, or Outlook, you’re sure to glean something new 
from this book to help you master Office 2016 on your own computer.

Who Should Buy This Book
This book is targeted toward three kinds of people like you:

»» You’re familiar with recent versions of Microsoft Office (such as 2007, 2010, 
or 2013), and you want to catch up with the new features of Office 2016.

Office 2016 For Dummies is a handy reference for finding out how to use the 
latest features and changes.

»» You’re upgrading from an older version of Microsoft Office, such as  
Office 2003 or Office XP.



Office 2016 For Dummies is a gentle guide to help you make a less-painful 
transition from traditional pull-down menus to the Ribbon user interface.

You’ve rarely (if ever) used any version of Microsoft Office at all.

Office 2016 For Dummies can serve as a guide through

•	 Word processing (Microsoft Word)

•	 Number calculations (Microsoft Excel)

•	 Presentations (Microsoft PowerPoint)

•	 Database management (Microsoft Access)

•	 Managing your time, appointments, and email (Microsoft Outlook).

No matter how much (or how little) you already know about Microsoft Office, this 
book can show you how to use the most common and most useful features of 
Office 2016 so you can start being productive right away.

Although you can just flip through this book to find the features you need, browse 
through Part 1 for a quick refresher (or introduction) to the Office 2016 user inter-
face Ribbon. After you understand the basics of using this new Ribbon user inter-
face, you’ll be able to master any Office 2016 program in no time.

To get the most from this book, you need to understand the following 
conventions:

»» The mouse pointer usually appears as an arrow and serves multiple purposes. 
First, you use the mouse pointer to select data (text, numbers, email mes-
sages, and so on) to change. Second, you use the mouse pointer to tell 
Office 2016 which commands you want to use to change the data you 
selected. Finally, the appearance of the mouse pointer can reveal the options 
available to you at that moment. (Although it’s called a mouse pointer, you can 
move and control it using either a mouse or a track pad.)

»» Clicking means moving the mouse pointer over something on the screen (such 
as a menu command or a button), pressing the left mouse button once, and 
then letting go. Clicking tells the computer, “See what I’m pointing at? That’s 
what I want to choose right now.”

»» Double-clicking means pointing at something with the mouse pointer and 
clicking the left mouse button twice in rapid succession.

»» Dragging means holding down the left mouse button while moving the mouse. 
Dragging typically moves something from one onscreen location to another, 
such as moving a word from the top of a paragraph to the bottom.
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»» Right-clicking means moving the mouse pointer over something and clicking 
the right mouse button once. Right-clicking typically displays a shortcut menu 
of additional options.

In addition to understanding these terms to describe different mouse actions, you 
also need to understand different keystroke conventions. When you see an instruc-
tion that reads Ctrl+P, that means to hold down the Ctrl key, press the P key, and 
then let go of both the Ctrl and P keys at the same time.

Finally, most computer mice offer a scroll wheel that lets you roll it up or down, 
or press it. This scroll wheel works to scroll windows up or down, whether you’re 
using Office 2016 or nearly any other type of program as well. In Office 2016, the 
scroll wheel doesn’t serve any unique purpose, but it can be a handy tool for rap-
idly scrolling through windows in any Office 2016 program.

Icons Used in This Book
Icons highlight important or useful information.

This icon highlights information that can save you time or make it easier for you 
to do something.

This icon emphasizes information that can be helpful, although not crucial, when 
using Office 2016.

Watch out! This icon highlights something that can hurt or wipe out important 
data. Read this information before making a mistake that you may not be able to 
recover from again.

This icon highlights interesting technical information that you can safely ignore 
but may answer some questions about why Office 2016 works a certain way.

Introduction      3



Beyond the Book
You’ll find extra resources at www.dummies.com:

»» There’s a handy Cheat Sheet: To get this Cheat Sheet, simply go to www.
dummies.com and search for “Office 2016 For Dummies Cheat sheet” in the 
Search box.

»» Online articles deliver more information: www.dummies.com/extras/
office2016.

Getting Started
Here’s your first tip. Any time you do something in Office 2016, you can undo or 
take back your last command by pressing Ctrl+Z. (Just hold down the Ctrl key, 
press the Z key, and release both keys at the same time.) There, now that you 
know about the powerful Undo command, you should have a surging sense of 
invulnerability when using Office 2016, knowing that at any time you make a mis-
take, you can turn back time by pressing Ctrl+Z to undo your last command.

If you get nothing else from this book, always remember that the Ctrl+Z command 
can save you from making simple or career-threatening mistakes using a com-
puter. See? Office 2016 is going to be easier than you think.
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IN THIS PART . . .

Starting an Office 2016 program

Using the pop-up toolbar

Modifying pictures

Opening and browsing the Help window

Visit www.dummies.com for great Dummies content online.
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IN THIS CHAPTER

Starting an Office 2016 program

Learning the Ribbon

Customizing an Office 2016 program

Exiting from Office 2016

Introducing 
Microsoft Office 2016

Microsoft Office 2016 consists of five core programs: Word, Excel, 
PowerPoint, Access, and Outlook, where each program specializes in 
manipulating different data. Word manipulates text; Excel manipulates 

numbers; PowerPoint manipulates text and pictures to create a slide show; Access 
manipulates organized, repetitive data such as inventories; and Outlook manipu-
lates personal information such as email addresses and phone numbers.

Although each Office 2016 program stores and manipulates different types of data, 
they all work in similar ways. First, you have to enter data into an Office 2016 
program by typing on the keyboard or loading data from an existing file. Second, 
you have to tell Office 2016 how to manipulate your data, such as underlining, 
sorting, arranging it on the screen, or deleting it. Third, you have to save your data 
as a file.

To help you understand this three-step process of entering, manipulating, and 
saving data, all Office 2016 programs offer similar commands so you can quickly 
jump from Word to PowerPoint to Excel without having to learn entirely new 
commands for each program. Even better, Office 2016 organizes commands in 
tabs to make finding the command you need faster and easier than ever before.

Chapter 1
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If you’re already familiar with computers and previous editions of Microsoft 
Office, you may want to browse through this chapter just to get acquainted with 
the appearance and organization of Office 2016. If you’ve never used a computer 
before or just don’t feel comfortable using Microsoft Office, read this chapter first.

Starting an Office 2016 Program
Microsoft Office 2016 runs on Windows 10, Windows 8, or Windows 7.

If you’re using an older version of Windows (such as Vista or XP), you can’t install, 
let alone run and use, Microsoft Office 2016.

The process to start an Office 2016 application depends on your Windows version. 
The following sections show how to use each compatible Windows version.

Windows 10
To start Office 2016 on Windows 10, you must click the Office 2016 tile that repre-
sents the program you want to run. Follow these steps:

1.	 Click the Start button on the Windows taskbar.

A pop-up menu appears.

2.	 Select the program you want to start.

You can either

•	 Click the tile that represents the Office 2016 program you want to run, 
such as Microsoft Word 2016 or Microsoft PowerPoint 2016.

•	 Click All apps to view a list of all programs installed on your computer.

3.	 Click the Office 2016 program you want to run, such as Microsoft Word 
2016 or Microsoft PowerPoint 2016.

Your chosen program appears on the screen. At this point, you can open an 
existing file.

Windows 8
To start Office 2016 on Windows 8, you must click the Office 2016 tile that repre-
sents the program you want to run. Follow these steps:
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1.	 Open the Windows 8 tiles by either pressing the Windows key on your 
keyboard or moving the mouse pointer to the bottom-left corner of the 
screen and clicking when the Start preview window appears.

The Windows 8 tile interface appears.

2.	 Scroll sideways until you see the Office 2016 tiles that represent the 
program you want to start.

3.	 Click the tile that represents the Office 2016 program you want to use, 
such as Microsoft Word 2016 or Microsoft PowerPoint 2016.

Your chosen program appears on the screen. At this point, you can open an 
existing file.

Windows 7
To start Office 2016 on Windows 7, go through the Start menu. Follow these steps:

1.	 Click the Start button on the Windows taskbar.

A pop-up menu appears.

2.	 Choose All Programs.

Another pop-up menu appears.

3.	 Choose Microsoft Office.

A list of programs appears on the Start menu.

4.	 Choose the Office 2016 program you want to use, such as Microsoft Word 
2016 or Microsoft PowerPoint 2016.

Your chosen program appears on the screen. At this point, you can open an 
existing file.

Introducing the Microsoft Office Ribbon
The basic idea behind the Ribbon interface in Microsoft Office is to store com-
monly used commands under separate tabs. Clicking each tab displays icons that 
represent related commands; you can see groups of related commands at a glance.

Although every Office 2016 program displays different tabs, the three most com-
mon tabs are the File tab, the Home tab, and the Insert tab.
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The File tab lets you open, save, and print your files. In addition, the File tab also 
lets you close a document or customize an Office 2016 program, as shown in 
Figure 1-1.

The Home tab displays icons that represent the most common commands for that 
particular Office 2016 program, such as formatting commands as shown in 
Figure 1-2.

The Insert tab displays icons that represent common commands for adding items 
to a file such as pictures and tables, as shown in Figure 1-3.

CHANGING TO THE RIBBON
In older Windows programs, such as Microsoft Office 2003, the program displays pull-
down menus at the top of the screen. To find a command, you had to click a pull-down 
menu, then search for a command buried in the menu. This made finding commands 
tedious and confusing. That’s why newer versions of Microsoft Office introduced the 
Ribbon interface.

FIGURE 1-1:  
The types of 
commands 

available through 
the File tab.
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FIGURE 1-2:  
The Home tab 

displays common 
formatting 

commands.

FIGURE 1-3:  
The Insert  

tab displays 
common 

commands  
for adding  

items to a file.
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In addition to the File, Home, and Insert tabs, every Office 2016 program also 
includes tabs that contain commands specific to that particular program. For 
example, Excel contains a Formulas tab that contains commands for creating a 
formula in a spreadsheet while PowerPoint contains a Transitions tab for adding 
transitions to your presentation slide shows.

Some tabs only appear when you click a certain item, such as a table, picture, or 
text box. These tabs provide specific commands for manipulating the currently 
selected item (such as letting you modify a picture). The moment you select a dif-
ferent item, these tabs disappear.

The File tab
The various commands available on the File tab include

»» Info: Protects your file from changes, inspects a file for compatibility issues 
with older programs, and manages different versions of your file. The Info 
command also lets you view the details of your file such as the file’s size and 
the date you created it, as shown in Figure 1-4.

FIGURE 1-4:  
The Info 

command on  
the File tab lets 
you protect or 

inspect a file.


