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   Part 

Quick Start Guide 
To assist new users who have seen the light and purchased a Macintosh, this Quick 
Start Guide will help you jump right in and find information in this book—and learn the 
basics of how to get around your Mac and enjoy iLife right away. At the end of this 
section is a helpful little intro to keyboard shortcuts.  As you become more familiar with 
the Macintosh platform and iLife….the highlighted shortcuts listed will make your time 
on the Mac much more efficient. Mac (and IOS devices!) and iLife…a perfect 
combination to perform all of your media tasks. After reading this Quick Start 
Guide…you are ready to begin your journey of learning in detail—how each great iLife 
application can make performing their designed tasks a breeze.

I 



 3 

    

Getting Around Quickly 
OK. You just got your brand new Mac, and you see that iLife is installed. And you ask 
yourself, “Do I need these applications?” 

Well, I have to say, “YES!!!! Of course you do!!!!” 

Apple has created mind-blowing applications to simplify all aspects of handling your 
digital assets. Most iLife programs serve many purposes.  This could be simply storing 
your photos or combining many video clips into an amazing family video. Some iLife 
apps are geared towards creating just one type of output, such as a webpage or DVD. 
Whether it is a quick edit of a photo or easily sharing any of our iLife projects with the 
world, soon you will be saying, “How can I live without these apps?” 

Let’s start with a brief description of every iLife app and what it’s used for. iTunes can 
be used to share your projects in most iLife apps, so I feel it is essential to cover this 
app, as well. 

Table P1–1 highlights what I think are the key points in every iLife application. It also tells 
you in what chapter/s each application is detailed. 
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Table P1–1. iLife’s Apps—Plus iTunes 

Application Description 

 

iPhoto is a great application for handling your digital photo or video library 
needs. It is truly a digital darkroom for the masses! It includes easy-to-use, 
yet powerful photo-editing tools. With just a few clicks, you can share your 
precious memories with a few friends or the whole world via the Internet. 
This is the first application I cover, and its amazingness is covered in 
Chapters 1—6. 

 

iDVD’s power lies in the fact that it makes it so easy to create a 
professional-looking DVD. With iDVD, iMovie, and GarageBand, you can 
spend only a few moments and create a great project. Or you can spend 
hours and hours taking your work to the next level. You have the power, so 
you decide: take things fast and easy to create a great looking project—or 
spend long hours creating the world’s best DVDs. Get your creative juices 
ready and learn more about iDVD in Chapters 7—9.

 

You know what www.apple.com is, and you want to create your own amazing 
website. But what if have no idea how to create a webpage. Enter the iWeb 
app, which lets you create webpages in no time. Learn how to become your 
very own webmaster by browsing Chapters 10—12. 

 

This is not your father’s 8mm film projector. With iMovie, you are only 
limited by your imagination. Import video and a custom soundtrack, and 
suddenly your family memories are not what they used to be. You can now 
even create an awesome looking “Movie Trailer” from your media in just a 
few short steps. Learning how to become the next great director is covered 
in Chapters 13—15. 

 

Do you want to improve your guitar or piano skills or learn from 
accomplished artists? Is there an inner composer dying to come out? Look 
no further: GarageBand is designed for you. As with the other iLife apps, the
more you explore, the more fun you’ll have, and the better your skills and 
compositions will become. Learn how to “rock on” in Chapters 16—18. 

 

Although not part of iLife ’11, iTunes is automatically installed on your Mac, 
and it plays a role in several iLife applications. iTunes may seem simple: it 
provides a place to store your music, videos, and iOS apps. However, there is 
so, so much to learn about the inner-workings of iTunes that I included it in 
this manual. Learn how to master all that iTunes offers in Chapters 19—22. 

Main Items of Interest 
After you have launched an application, there are two main items to take note of. 
The first is the menu interface located at the top of every application’s window (see 
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Figure P1–1). A few menu items like File and Help are found in every Macintosh 
application. Other choices are specific to that application. 

 

Figure P1–1. A sample of the menu interface on a Macintosh 

To access a menu choice, move your mouse over the menu you want to access, and 
then click and hold your mouse button over the title of that menu. Keep the mouse 
button pressed and move your mouse down to the option you want. 

The second element is the workspace. Every application has its own workspace. In the 
chapters to follow, I will go over every element in each iLife application. In Figure P1–2, 
we see the workspace for GarageBand. Most items in the workspace require one click 
of the mouse button to access or trigger their functionality. Some applications have 
sliders. For example, iTunes has a slider for controlling the volume (see Figure P1–3). To 
change the setting in question, click and hold the mouse button over the small circle 
inside the slider. 

 

Figure P1–2. A sample GarageBand workspace 

 

Figure P1–3. An example of a slider element 

There are also quite a few other items that are the same in every iLife application (and 
most other Macintosh apps). Table P1–2 covers a few additional items of interest to 
Macintosh users. 
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Table P1–2. iLife Basics. 

Common item Function of the item 

 

The Red, Orange, and Green Buttons: Every Macintosh window 
has these three round buttons (or dots) on the top-left corner. Each 
button has its own function, which I will discuss later in this table. 

 

The Red, Orange, and Green Buttons with Symbols: If you 
move your mouse over the three dots, you’ll see that an “X” is 
placed in the red dot, a “-” is placed in the orange dot, and a “+” is 
placed in the green dot. This does not change their function, but it 
does give you another way of remembering what each button 
does. 

 
The Red Button (the dot on the far left): This is the Close button. 
If you want to close the window or document you are currently 
viewing, click this red dot. If you are working on a project, clicking 
this will raise a prompt that asks whether you want to save your 
work first. 

 
The Orange Button (the middle dot): This is the Minimize button. 
Clicking it will minimize your current window to the dock. Once the 
window is minimized, you can bring it back up by clicking the icon 
in the dock. An example of a minimized window is shown below. 
Notice that it has a small window of the project you are working on 
and a small icon of the application it is from. In this example, there 
is a small blue DVD icon—which is, of course, the icon for the 
iDVD app. 

 

If you hold your mouse over the icon in the dock, it will display the 
name of the project, as shown in the following image. 

 

 
The Green Button (the dot on the far right): This button toggles 
between the current size of the window you are working on and 
the full-size rendition of your window. For example, you might have 
reduced the size of your iPhoto window to do another task on your 
Mac. After you are done, you can click this button to restore the 
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Common item Function of the item 

window to its full size. 

 

The Window Resize Corner: This corner is at the bottom right of 
every window. Click and hold the mouse button over the diagonal 
lines of this corner, and then drag to expand or decrease the size 
of the current window. As I just mentioned, clicking the green dot 
will return the window to its full size if you so desire. 

 

The Current Application: You will see a small blue dot below one 
of the application icons in the dock. This blue dot indicates the 
app currently in use. Please also notice that if you move your 
mouse over an icon in the Dock, that the application or folder 
name will appear. In this case "iDVD. 

 

The Application Version: Every application has a feature to tell 
you what version of the app you are running. This feature can be 
found in the Application menu. The example to the left shows the 
iDVD menu. In iPhoto, you would see the iPhoto menu. Menus are 
always found on the top of your screen. The Application menu is 
always one of the leftmost menus on your screen. To find out what 
version of the app you are running, go to the Application menu 
(the iDVD menu, in this example), and then click and hold your 
mouse button over the Application menu. While the mouse button 
is pressed, move your cursor down to the about application option 
(About iDVD, in this case). This will bring up a screen like the one 
shown below. 
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Common item Function of the item 

 

Check for Updates…: This is also found in the Application menu. 
Clicking this simply takes you online to Apple’s website to check 
for updates. The process is shown below. 

 

If the app is up-to-date, you will see a screen like the one below. 

 

 

Services: If there are special features that an application can take 
advantage of, this is where you can access them. Notice in the 
example to the left that there are no services available for iDVD. 

 

Quit: Clicking this option quits the application currently in use. If 
you have unsaved documents, you will be asked you if want to 
save your work first. 
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Common item Function of the item 

 

Page Setup…: If your application has printing features, this option 
will always be there. It is found in the File menu. You can see an 
example of this window in the image below. 

 

 

Print…: Like Page Setup…, this option appears in the File Menu if 
the application you are using has printing capabilities. The first 
screen that appears when you select this option is shown below. 
Please note the blue square with an arrow pointing down. 

 

Clicking this blue square brings up the complete set of options for 
printing, as shown in the screenshot below.  
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Common item Function of the item 

 

Special Characters: If you are looking for a special symbol or 
character, go to the Edit menu and select the Special 
Characters… option at the bottom of the menu. 

 

You will notice that many options are found in the same spot in every application. For 
example, you will always find the options to create a new project or open a saved one in the 
File menu. Similarly, the Help menu is always the last (i.e., rightmost) menu in every 
application. As you explore your new Mac and iLife, you will learn where everything is 
located in no time. This guide will get you on the right path to becoming an experienced iLife 
or Mac user. However, the only way to become a master is to EXPLORE and EXPERIMENT!! 

NOTE: This brings up one last point: the Save option is always found in the File menu. Be wise 
and save often!!! The Mac operating system is very stable, but application crashes do happen 

from time to time. 

Shortcut Keys 
As you explore and learn how to use each application, finding features become easier. 
However, there is one very important lesson about navigating through Macintosh 
applications you should keep in mind. Most menu items list a shortcut key combination 
next to them. A shortcut allows you to perform a given task—just by clicking and/or 
holding down the appropriate key combination. Using the keyboard to perform a task 
will save you time because you no longer need to move your mouse to perform that 
task. Each application contains many shortcuts. Table P1–3 contains shortcuts that are 
universal to virtually every Macintosh application. Once learned, these timesavers can be 
applied in almost any Mac app. In a similar vein, Tables P1–4 through P1–9 list the 
shortcuts you’ll most likely use with various iLife applications. 


