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Introduction

Welcome to the most popular office productivity software in the world. If 
you’re already familiar with Microsoft Office 2007/2010/2013/2016, 
you’ll find that the new Microsoft Office 2019 is familiar enough to use 

right away with minimal training. If you’ve been using a much older version of 
Office (such as Office 2003 or earlier), you’ll find Office 2019 to be a radical leap 
forward in both features and its user interface.

Like most software, the challenge is figuring out where to find the commands you 
need and understanding how to use them in the correct order to do something 
useful. Although this book won’t turn you into a Microsoft Office 2019 expert 
overnight, it will give you just enough information so you can feel confident using 
Office 2019 to do something quickly and easily, without tearing your hair out and 
losing your mind in the process.

In this book, you find out how to master the Ribbon user interface and discover 
the dozens of new features that Microsoft added to your favorite program, includ-
ing its new drawing feature, which lets you add text, arrows, lines, and scribbles 
directly to an Office 2019 document, such as an Excel spreadsheet or a PowerPoint 
slide. More importantly, you find a host of shortcuts and tips to help you work 
faster and more efficiently than ever before. Whether you rely on Word, Excel, 
PowerPoint, Access, or Outlook, you’re sure to glean something new from this 
book to help you master Office 2019 on your own computer.

Who Should Buy This Book
This book is targeted toward three kinds of people:

»» You’re familiar with recent versions of Microsoft Office (such as 2007, 2010, 
2013, or 2016), and you want to catch up with the new features of Office 2019.

Office 2019 For Dummies is a handy reference for finding out how to use the 
latest features and changes.



»» You’re upgrading from an older version of Microsoft Office, such as Office 
2003 or Office XP.

Office 2019 For Dummies is a gentle guide to help you make a less-painful 
transition from traditional pull-down menus to the Ribbon user interface.

You’ve rarely (if ever) used any version of Microsoft Office.

Office 2019 For Dummies can serve as a guide through the following tasks:

•	 Word processing (Microsoft Word)

•	 Number calculations (Microsoft Excel)

•	 Presentations (Microsoft PowerPoint)

•	 Database management (Microsoft Access)

•	 Managing your time, appointments, and email (Microsoft Outlook).

No matter how much (or how little) you already know about Microsoft Office, this 
book can show you how to use the most common and most useful features of 
Office 2019 so you can start being productive right away.

Although you can just flip through this book to find the features you need, browse 
through Part 1 for a quick refresher (or introduction) to the Ribbon, the Office 2019 
user interface. After you understand the basics of using this new Ribbon user 
interface, you’ll be able to master any Office 2019 program in no time.

To get the most from this book, you need to understand the following conventions:

»» The mouse pointer usually appears as an arrow and serves multiple purposes. 
First, you use the mouse pointer to select data (text, numbers, email mes-
sages, and so on) to change. Second, you use the mouse pointer to tell Office 
2019 which commands you want to use to change the data you selected. 
Finally, the appearance of the mouse pointer can reveal the options available 
to you at that moment. (Although it’s called a mouse pointer, you can move 
and control it using either a mouse or a track pad.)

»» Clicking means moving the mouse pointer over something on the screen (such 
as a menu command or a button), pressing the left mouse button once, and 
then letting go. Clicking tells the computer, “See what I’m pointing at? That’s 
what I want to choose right now.”

»» Double-clicking means pointing at something with the mouse pointer and 
clicking the left mouse button twice in rapid succession.
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»» Dragging means holding down the left mouse button while moving the mouse. 
Dragging typically moves something from one onscreen location to another, 
such as moving a word from the top of a paragraph to the bottom.

»» Right-clicking means moving the mouse pointer over something and clicking 
the right mouse button once. Right-clicking typically displays a shortcut menu 
of additional options.

In addition to understanding these terms to describe different mouse actions, you 
also need to understand different keystroke conventions. When you see an instruc-
tion such as Ctrl+P, that means to hold down the Ctrl key, press the P key, and 
then let go of both the Ctrl and P keys at the same time.

Finally, most computer mice offer a scroll wheel that you can roll up or down or 
press. The scroll wheel scrolls windows up or down, whether you’re using Office 
2019 or nearly any other type of program as well. In Office 2019, the scroll wheel 
doesn’t serve a unique purpose, but it can be a handy tool for rapidly scrolling 
through windows in any Office 2019 program.

Icons Used in This Book
Icons put the spotlight on important or useful information.

This icon highlights information that can save you time or make it easier for you 
to do something.

This icon emphasizes information that can be helpful, although not crucial, when 
using Office 2019.

Watch out! This icon highlights something that can hurt or wipe out important 
data. Read this information before making a mistake that you may not be able to 
recover from.

This icon indicates interesting technical information that you can safely ignore 
but may answer some questions about why Office 2019 works a certain way.
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Beyond the Book
You’ll find extra resources at www.dummies.com:

»» A handy cheat sheet: To get this cheat sheet, simply go to www.dummies.com 
and type Office 2019 For Dummies cheat sheet in the Search box.

»» Online articles that deliver more information: Visit www.dummies.com/
extras/office2019.

»» More comprehensive instructions in specific Office 2019 programs: Visit 
www.dummies.com to see books providing more detailed information about 
using individual Office 2019 programs such as Excel or Access.

Getting Started
Here’s your first tip. Any time you do something in Office 2019, you can undo or 
take back your last command by pressing Ctrl+Z. (Just hold down the Ctrl key, 
press the Z key, and release both keys at the same time.) By using the all-powerful 
Undo command, you should have a surging sense of invulnerability when using 
Office 2019, knowing that at any time you make a mistake, you can turn back time 
by pressing Ctrl+Z to undo your last command.

If you get nothing else from this book, always remember that the Ctrl+Z command 
can save you from making simple or career-threatening mistakes using a com-
puter. See? Office 2019 is going to be easier than you think.
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Starting an Office 2019 program

Using the pop-up toolbar

Modifying pictures and drawing lines

Drawing on Office 2019 documents

Opening and browsing the Help window



CHAPTER 1  Introducing Microsoft Office 2019      7

Chapter 1
Introducing Microsoft 
Office 2019

Microsoft Office 2019 consists of five core programs: Word, Excel, 
PowerPoint, Access, and Outlook, and each program specializes in 
manipulating different data. Word manipulates text; Excel manipulates 

numbers; PowerPoint manipulates text and pictures to create a slide show; Access 
manipulates organized, repetitive data such as inventories; and Outlook manipu-
lates personal information such as email addresses and phone numbers.

Although each Office 2019 program stores and manipulates different types of data, 
they all work in similar ways. First, you have to enter data into an Office 2019 
program by typing on the keyboard or loading data from an existing file. Second, 
you have to tell Office 2019 how to manipulate your data, such as underlining, 
sorting, arranging, or deleting it. Third, you have to save your data as a file.

To help you understand this three-step process of entering, manipulating, and 
saving data, all Office 2019 programs offer similar commands so you can quickly 
jump from Word to PowerPoint to Access to Excel. Even better, Office 2019 orga-
nizes commands in tabs to make finding the command you need faster and easier 
than ever before.

IN THIS CHAPTER

»» Starting an Office 2019 program

»» Learning the Ribbon

»» Customizing an Office 2019 program

»» Exiting from Office 2019
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If you’re already familiar with computers and previous editions of Microsoft 
Office, you may want to browse through this chapter just to get acquainted with 
the appearance and organization of Office 2019. If you’ve never used a computer 
before or just don’t feel comfortable using Microsoft Office, read this chapter 
first.

Starting an Office 2019 Program
You can start a Microsoft Office 2019 program in several ways. The most straight-
forward way is to use the Windows 10 Start menu. A second option is to open the 
File Explorer program and then double-click any file created by Office 2019. Doing 
so will open both the file and the Office 2019 program that created that file, such 
as Word or Excel.

If you’re using an older version of Windows (such as Windows 8.1 or Windows 7), 
you can’t install, let alone run and use, Microsoft Office 2019.

To make starting Office 2019 easier, load your favorite Office 2019 program, such 
as Word or Excel. When you see its program icon on the Windows taskbar at the 
bottom of the screen, right-click that icon and choose Pin to Taskbar from 
the pop-up menu. The program icon will remain on the taskbar, so you can start 
the program with one click.

To start Office 2019 using the Windows 10 Start menu, follow these steps:

1.	 Click the Start button on the Windows taskbar (or press the Windows key 
on the keyboard).

A pop-up menu appears displaying a list of installed programs and tiles.

2.	 Scroll down the list of installed programs.

Look for the name of the program, such as Access or Word, and not the 
complete name, such as Microsoft Access or Microsoft Word. Unlike earlier 
versions of Microsoft Office, individual programs are no longer grouped in a 
Microsoft Office folder.

3.	 Click the Office 2019 program you want to run, such as Word or Outlook.

Your chosen program appears on the screen. At this point, you can open an 
existing file or create a new file.
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To start Office 2019 File Explorer, follow these steps:

1.	 Click the File Explorer icon on the Windows taskbar.

The File Explorer window appears.

2.	 Double-click any Office 2019 file.

Each file listed in the File Explorer program displays the icon of the program 
that created that file. So if you want to open a PowerPoint file, look for the file 
that displays the PowerPoint icon.

Introducing the Microsoft Office Ribbon
The basic idea behind the Ribbon interface in Microsoft Office is to store groups of 
related and commonly used commands (or their icons) under separate tabs.

Although each Office 2019 program displays different tabs, the four most common 
ones are the File tab, the Home tab, the Insert tab, and the Draw tab.

The File tab lets you open, save, and print your files. In addition, the File tab also 
lets you close a document or customize an Office 2019 program through the 
Options command, as shown in Figure 1-1.

The Home tab displays icons that represent the most common commands for that 
particular Office 2019 program, such as formatting commands as shown in 
Figure 1-2.

The Insert tab displays icons that represent common commands for adding items 
such as pictures and tables to a file, as shown in Figure 1-3.

CHANGING TO THE RIBBON
In older Windows programs, such as Microsoft Office 2003, the program displays pull-
down menus at the top of the screen. To find a command, you have to click a pull-down 
menu, and then search for a command buried in the menu. This makes finding com-
mands tedious and confusing. That’s why newer versions of Microsoft Office have the 
Ribbon interface.
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The Draw tab displays icons that represent common commands for drawing lines 
in colors, as shown in Figure 1-4.

In addition to the File, Home, Insert, and Draw tabs, every Office 2019 program 
also includes tabs that contain commands specific to that particular program. For 
example, Excel contains a Formulas tab that contains commands for creating a 
formula in a spreadsheet and PowerPoint contains a Transitions tab for adding 
transitions to your presentation slide shows.

FIGURE 1-1: 
The types of 
commands 

available through 
the File tab.

FIGURE 1-2: 
The Home tab 

displays common 
formatting 

commands.

FIGURE 1-3: 
The Insert tab 

displays common 
commands for 

adding items  
to a file.

FIGURE 1-4: 
The Draw tab 

displays common 
commands  

for drawing lines 
in a file.
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Some tabs appear only when you click a certain item, such as a table, a picture, or 
a text box. These tabs provide specific commands for manipulating the currently 
selected item (such as letting you modify a picture). The moment you select a dif-
ferent item, the tab disappears.

Using the File Tab
Some of the various commands available on the File tab follow:

»» Info: Protects your file from changes, inspects a file for compatibility issues 
with older programs, and manages different versions of your file. The Info 
command also lets you view the details of your file, such as the file’s size and 
the date you created it, as shown in Figure 1-5.

»» New: Creates a file.

»» Open: Loads an existing file.

»» Save: Saves your file. If you haven’t named your file yet, the Save command is 
equivalent to the Save As command.

»» Save As: Saves the current file under a new name, or in a different location 
such as a different folder, or computer, or both.

FIGURE 1-5: 
Use the Info 

command on the 
File tab to protect 

or inspect a file.
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»» Print: Prints the current file.

»» Share: Sends a file as an email attachment or posts it online.

»» Export: Saves the current file in a different file format.

»» Close: Closes an open file but keeps the Office 2019 program running.

»» Account: Displays information about your OneDrive account.

OneDrive is Microsoft’s cloud computing service that lets you store files online 
so you can access them from other devices, such as a smartphone, a tablet, or 
another computer.

»» Options: Displays various options for customizing the way each Office 2019 
program behaves.

In Word, a file is called a document. In Excel, a file is called a workbook. In Power-
Point, a file is called a presentation. In Access, a file is called a database.

Creating a file
Each time you create a file, you have the option of choosing different types of 
templates that are already formatted and designed for specific purposes, such as 
a calendar, newsletter, sales report, or corporate slideshow presentation, as shown 
in Figure 1-6.

FIGURE 1-6: 
The New 

command 
displays a variety 

of files you can 
create.
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To create a file, follow these steps:

1.	 Click the File tab.

2.	 Click New.

A list of templates appears (refer to Figure 1-6).

3.	 Double-click the template you want to use.

Office 2019 creates a file based on your chosen template. Some templates 
must be downloaded from Microsoft’s website, requiring access to the 
Internet.

Pressing Ctrl+N is a keystroke shortcut for creating a file.

Opening an existing file
When you load an Office 2019 program, you may want to edit a file that you cre-
ated and modified earlier. To open an existing file, you need to tell Office 2019 the 
location and name of the file you want to open.

The five options for finding an existing file are as follows:

»» Recent Documents/Workbooks/Presentations: Displays a list of files you 
recently opened.

»» OneDrive: Displays a list of files stored on your OneDrive account. (You need 
Internet access to open and retrieve a file stored on OneDrive.)

»» This PC: Lets you browse through the folders stored on your computer to find 
a file.

»» Add a place: Lets you define a new location for storing files in the cloud such 
as in your OneDrive account.

»» Browse: Lets you search through all the folders and directories on any 
storage device connected to your computer.

To open a file, follow these steps:

1.	 Click the File tab.

2.	 Click Open.

An Open pane appears, as shown in Figure 1-7.

Pressing Ctrl+O is a keystroke shortcut for displaying the Open pane.
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3.	 Choose an option such as Recent or This PC.

4.	 If necessary, click the Browse button to access a different folder.

5.	 Click the file you want to open.

Your chosen file appears.

If you delete or move a file, Office 2019 may still list that filename under the 
Recent category. To remove a filename that no longer exists in the Recent cate-
gory, right-click the filename. When the pop-up menu appears, choose Remove 
from List.

Saving a file
Saving a file stores all your data on a hard drive or other storage device (such as a 
USB flash drive). You can also save a file to a OneDrive account so you can access 
that file anywhere you have Internet access. The first time you save a file, you 
need to specify three items:

»» The location where you want to store your file

»» The name of your file

»» The format in which to save your file

FIGURE 1-7: 
Use the Open 

pane to change 
drives and folders 

to find a file.


