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➟Introduction

M
 

icrosoft Office 2016 is by far the 
most popular suite of productivity 

applications in the world, and with good 
reason. Its applications are powerful 
enough for business and professional 
use, and yet easy enough that a beginner 
can catch on to the basics with just a few 
simple lessons.

If you’re new to Office 2016, this book 
can help you separate the essential fea-
tures you need from the obscure and 
more sophisticated ones you don’t. For 
the four major Office applications I 
cover in this book — Word, Excel, 
Outlook, and PowerPoint — I walk you 
through the most important and com-
mon features, showing you how to put 
them to work for projects in your job, 
everyday life, and home.

About This Book
This book is written specifically for 
mature people like you, who are rela-
tively new to using Office applications 
and want to master the basics. In this 
book, I tried to take into account the 
types of activities that might interest you, 
such as investment planning, personal 
finance, email, and documents and pre-
sentations that you might need to pre-
pare for work, clubs, volunteer 
opportunities, or other organizations 
that you participate in.
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Foolish Assumptions
This book assumes that you can start your computer and use the key-
board and mouse (or whatever device moves the pointer onscreen).

If you’re using a computer for the first time, 
Computers For Seniors For Dummies shows you the 
essential skills that all computer applications use.

Office 2016 runs on Windows 10 (the newest version of Windows), 
Windows 8, and Windows 7 computer operating systems, so I assume 
you’re using one of these. The examples in this book show Office 2016 
running in Windows 10, but Office works mostly the same on all oper-
ating systems.

How This Book Is Organized
This book is divided into several handy parts to help you find what 
you need and skip stuff you don’t use.

Part I: Getting Started with Office
In this first part of the book, I explain some basics that apply to all the 
Office 2016 applications generically, such as saving, opening, and 
printing files. I also show you some features that all Office 2016 appli-
cations have in common, such as selecting and formatting text, using 
the Clipboard, and applying formatting themes.

Part II: Word
This part explores the most popular application in the Office suite, 
Microsoft Word. This word processing program helps you create letters, 
reports, envelopes, and myriad other text-based documents. You’ll see 
how to format text, change page size and orientation, insert graphics, 
and more.
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Part III: Excel
In this part of the book, you can read about Excel, the Office spread-
sheet application. See how to enter text and numbers in a worksheet, 
write formulas and functions that perform calculations, and format 
worksheets attractively. You can also find out how to create charts and 
use Excel to store simple databases.

Part IV: Outlook
Outlook is the email, contact management, and calendar application 
in Office. In this part of the book, discover how to send and receive 
email in Outlook, and also how to use Outlook to track appointments 
and store your personal address book.

Part V: PowerPoint
In this part of the book, I show you the basics of PowerPoint, the 
Office presentation application. You can read how to create presenta-
tions that include text and graphics; create cool animation and transi-
tion effects; add a musical soundtrack; and share your presentation 
with others, either in a live-action show or on CD.

The Appendix shows some simple ways to customize 
how Office applications work when you start them.

Conventions Used in This Book
This book uses certain conventions to help you find your way:

 ➟ Wherever possible, I use labels on figures to point 
out what you should notice on them. These labels 
reinforce something I say in the text or contain extra 
tips and hints.

 ➟ When you have to type something, I put it in 
bold type.

 ➟ For menu and Ribbon commands, I use the ➪ symbol  
to separate the steps. For example, if I say to choose 
Home ➪ Clipboard ➪ Copy, click the Home tab, find 
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the Clipboard group, and then click the Copy button 
in that group. In most cases, I provide the group 
name as part of the path to help you find the com-
mand more quickly. (Each tab has a lot of different 
commands on it.)

Tip icons point out extra features, special insights 
and helps, or things to look out for.

Warning icons indicate potential problems to avoid, 
problems that are difficult to fix or make bad things 
happen.

Time to Get Started!
This is your book; use it how you want. You can start at the beginning 
and read it straight through, or you can hop to whatever chapter or 
topic you want. For those of you who are pretty new to computers, 
you might want to start at the beginning. If you’re new to Office, the 
beginning part will give you a good foundation on what features work 
similarly in all the programs.



Visit www.dummies.com for more great content online.

Part I
Getting Started 

with Office 2016

http://www.dummies.com/
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1S
 

tep right up for a tour of Microsoft Office, 
the most popular suite of applications in 

the world!

Here are some of the things you can do 
with Office:

 ➟ Write letters, reports, and newsletters.

 ➟ Track bank account balances and 
investments.

 ➟ Create presentations to support speeches 
and meetings.

 ➟ Send and receive email.

The Office suite consists of several very power-
ful applications (programs), each with its own 
features and interface, but the applications also 
have a lot in common with one another. 
Learning about one application gives you a 
head start in learning the others.

In this chapter (and Chapter 2), I take you on 
a quick tour of some of the features that multi-
ple Office applications have in common, 
including the tabbed Ribbon area. I also show 
you how to insert text and graphics in the vari-
ous applications, and how to move around 
and zoom in and out.

Get ready to . . .
 ➟ Start an Office Application .... 8

 ➟ Start a New Document .......... 8

 ➟ Explore the Office Ribbon  
and Tabs ........................... 10

 ➟ Understand the File Menu 
(Backstage View) ................ 14

 ➟ Create a Document ............. 16

 ➟ Type Text ........................... 16

 ➟ Insert a Picture .................... 18

 ➟ Move Around in a  
Document ........................... 20

 ➟ Select Content .................... 21

 ➟ Zoom In and Out ................ 24

 ➟ Change the View ................ 25

The Two-Dollar 
Tour
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In these first few chapters, I use Microsoft Word, PowerPoint, and 
Excel as the example applications because all of them work more or 
less the same way: They let you open and save data files that contain 
your work on various projects. Microsoft Outlook works a bit differ-
ently, as I show you in Chapters 11 through 13.

This book shows Microsoft Office in the Windows 10 
operating system. Office works the same way in 
Windows 7 and Windows 8 except for minor differ-
ences in opening the applications and working with 
files. I’ll explain any differences as we go along.

Start an Office Application
The steps for starting an Office application differ depending on which 
version of Windows you have:

 ➟ Windows 10: Click the Start button, and then click 
All Apps. Scroll down to the M section, and click 
Microsoft Office 16. Then click the desired Office 
application.

 ➟ Windows 8.1: From the Start screen, click the down 
arrow at the bottom and then locate and click the 
application you want. Or, from the Start screen, 
begin typing the first few letter of the application’s 
name and then click it in the search results.

 ➟ Windows 7: Click the Start button, and click All 
Programs. Click the Microsoft Office 2016 folder, 
and then click the Office application you want to 
start.

Start a New Document
When you open Word, Excel, or PowerPoint, a Start screen appears, 
containing a list of recently used documents and thumbnail images of 
templates you can use to start new documents. To start a new blank 
document (which you’ll want to do in order to follow along with this 
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chapter), you can press the Esc key, or you can click the Blank tem-
plate. The template has a slightly different name depending on the 
application; in Word it is called Blank document, in Excel it’s Blank 
workbook, and so on. Figure 1-1 shows the Start screen for Microsoft 
Word, for example.

To create an additional new blank document after the application is 
already up-and-running, press Ctrl+N at any time.

Office 2010 and earlier started a blank document 
automatically in Word, Excel, and PowerPoint, with-
out having to go through a Start screen. If you want 
that old-style behavior back, click File and then click 
Options. On the General page, scroll down to the 
bottom and clear the Show the Start Screen When 
This Application Starts check box.

Figure 1-1
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Explore the Office Ribbon and Tabs
All Office 2016 applications have a common system of navigation 
called the Ribbon, which is a tabbed bar across the top of the applica-
tion window. Each tab is like a page of buttons. You click different 
tabs to access different sets of buttons and features.

Figure 1-2 shows the Ribbon in Microsoft Word, with the Home tab 
displayed. Within a tab, buttons are organized into groups. In 
Figure 1-2, the Home tab’s groups are Clipboard, Font, Paragraph, 
Styles, and Editing.

Each Office application has a set of tabs for the tasks it performs. For 
example, Word has a Mailings tab that holds the commands for doing 
mail merges. Excel has a Formulas tab that holds the commands for 
setting up calculations.

Figure 1-2



➟11

  Chapter 1: The Two-Dollar Tour

You might find tabs that were added by third-party 
(non-Microsoft) software. For example, if you have a 
program called Adobe Acrobat installed, you might 
have an Acrobat tab in each of the Office applications.

The buttons and controls on the tabs operate in different ways. 
Figure 1-3 points out some examples on Word’s Home tab.

 ➟ On/off toggles: When the button is selected (it turns 
orange), the feature is on. Each time you click the 
button, it switches between on and off.

 ➟ Command buttons: When you click the button, the 
command executes. If you click a command button 
again, the command repeats.

 ➟ Connected button sets: In connected sets of but-
tons, selecting a button deselects (cancels) the previ-
ous selection in the set.

Figure 1-3
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For example, Figure 1-3 has four buttons in the bot-
tom row for paragraph alignment. The leftmost one 
is selected; if you click one of the others, it’s auto-
matically canceled.

 ➟ Menu buttons: Buttons with arrows on them open 
menus or color palettes.

 ➟ Galleries: A gallery is like a permanently open menu 
or palette; click a selection directly from a gallery. 
Most galleries also have a More button that shows 
more choices.

You can hover the mouse pointer over a button to see a pop-up box, 
called a ScreenTip, which tells the button’s name and/or purpose.

With some buttons that contain arrows, you can click anywhere on the 
button face — directly on the arrow or not — to open the menu or 
palette (an array of colored squares from which you can choose a 
color). With others, the button face and the arrow are separate click-
able areas. Clicking the arrow opens the menu, but clicking the button 
face applies whatever setting was most recently chosen from the menu.

To tell the difference between the two types of menu buttons, point 
the mouse at the button. If the button face and the arrow are different 
colors or if there is a thin line between them, it’s the type where you 
have to click directly on the arrow to get the menu. If there’s no sepa-
ration, you can click anywhere on the button.

In the bottom-right corner of many of the groups is a small square 
with an arrow. Clicking this square (called a dialog box launcher) opens 
a dialog box related to that group. For example, the one for the 
Paragraph group in Figure 1-3 opens the Paragraph dialog box, which 
contains controls for every button in that group plus more options not 
available on the Ribbon.

Not sure which tab contains the command you want, or what the 
command is called? The Tell me what you want to do. . . box (shown 
in Figure 1-2) enables you to ask questions in plain English. Just type 



➟13

  Chapter 1: The Two-Dollar Tour

your question in the box and press Enter to see a list of relevant com-
mands, and then click the one you want to issue that command.

When you resize the application’s window so the window is narrower 
than normal, or when you run the application on a computer that has 
low-resolution video settings, the controls on the Ribbon compress 
(squeeze together). Some of the groups turn into single buttons with 
drop-down lists for accessing the individual controls within that 
group. For example, in Figure 1-4, most of the groups are compressed, 
and one of the groups has been opened as a drop-down list.

Above the main part of the Ribbon is a small toolbar called the Quick 
Access toolbar. You can add buttons for frequently used commands 
here (as many as you can fit). To add a button, right-click any control 
from any tab and choose Add to Quick Access Toolbar, as shown in 
Figure 1-5. To change the position of the Quick Access Toolbar, right-
click it and choose Show the Quick Access Toolbar Below the Ribbon 
(or Above, if it’s already below).

Figure 1-4
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You can also customize the Ribbon itself, but that’s 
beyond the scope of this book. If you want to experi-
ment with it on your own, choose File ➪ Options and 
click Customize Ribbon.

Understand the File Menu (Backstage View)
Clicking the File tab opens the File menu, also known as Backstage 
view. Backstage View provides access to commands that have to do 
with the data file you are working with — things like saving, opening, 
printing, mailing, and checking its properties. The File tab is a differ-
ent color in each application. In Word, for example, it is blue. To leave 
Backstage view, click some other tab or press the Esc key.

Backstage View lists top-level categories at the left; 
click one to see the commands available. The content 
to the right of the category list depends on what you 
have chosen.

When a document is open and you enter Backstage View, the Info cat-
egory appears. It provides information about the current document, 
and offers commands for protecting the document, checking for issues, 
and managing versions. In addition, if the document uses a different 
file format than Word 2016, a Convert button appears, enabling you 
to upgrade the document format. See Figure 1-6.

Figure 1-5



➟15

  Chapter 1: The Two-Dollar Tour

Some of the other categories, when selected, make additional com-
mands or options appear to the right of the list. For example, in 
Figure 1-7, you can see that when Share is selected (in Word), a sub-
menu of commands appears to the right, along with buttons for spe-
cific operations.

Figure 1-6

Figure 1-7



➟16

Part I: Getting Started with Office 2016  

The bottom-most command is Options, which opens a dialog box 
from which you can control the settings for the application.

Create a Document
In Word, Excel, and PowerPoint, the Start screen appears when you 
start the application, and from there you can create a new document 
(or workbook, or presentation) by pressing the Esc key or clicking the 
Blank template. You can then just start typing or inserting content 
into it.

You can also create additional new documents. An easy shortcut to do 
so is to press Ctrl+N. You can also choose File ➪ New. That latter 
method has the advantage of opening a selection of templates you can 
use to jumpstart your work if you don’t want a totally blank document 
to start with. Choose one of the templates that appears, or click in the 
Search for online templates box, type a keyword, and press Enter to 
look for a certain kind of template. Let’s forego the templates for now, 
though, and keep working in this chapter with a blank document.

Type Text
Putting text on the page (or onscreen) is a little different in each of the 
three major Office applications: Word, Excel, and PowerPoint.

 ➟ Word: The main work area of the program is a blank 
slate on which you can type directly. Just click in the 
work area and start typing! Chapter 2 explains more 
about typing and editing text. See Figure 1-8.

 ➟ Excel: The work area is divided into a grid of cells. 
Click any cell to make it active, and type to place 
text into it, as in Figure 1-9. Chapter 7 shows how to 
work with text in Excel cells.
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Figure 1-8

Figure 1-9
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 ➟ PowerPoint: The work area is divided into three 
panes. The largest one, in the center, is where you 
insert content on a slide.

• If a slide has a text placeholder on it, you can click 
in the placeholder and type, as in Figure 1-10.

• If there isn’t a placeholder on the slide, or if the 
placeholder doesn’t meet your needs, you can 
place a text box on the slide manually. (That’s 
covered in Chapter 11.)

Insert a Picture
All Office applications accept various types of pictures. Here’s how 
to insert a photo (or other graphic file) into Word, Excel, or 
PowerPoint:

Figure 1-10


