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CHAPTER

Introducing Excel

IN THIS CHAPTER

B Understanding what Excel is used for
B Learning the parts of an Excel window
B Moving around a worksheet

i0S, iPad0S, and Android, though not all functions are available outside of Windows and mac0S.
If you're already familiar with a previous version of Excel, reading (or at least skimming) this
chapter is still a good idea.

This chapter is an introductory overview of Excel 365. Excel 365 runs on Windows, macOS, the web,

Understanding What Excel Is Used For

Excel is the world’s most widely used spreadsheet software and is part of the Microsoft Office suite.
Other spreadsheet software is available, but Excel is by far the most popular and has been the world
standard for many years.

Much of the appeal of Excel is its versatility. Excel’s forte, of course, is performing numerical calcula-
tions, but Excel is also useful for nonnumeric applications. Here are just a few uses for Excel:

Crunching numbers: Create budgets, tabulate expenses, analyze survey results, and perform just
about any type of financial analysis you can think of.

Creating charts: Create a variety of highly customizable charts.
Organizing lists: Use the row-and-column layout to store lists efficiently.
Manipulating text: Clean up and standardize text-based data.

Accessing other data: Import data from a variety of sources such as databases, text files, web
pages, and many others.

Creating graphical dashboards: Summarize a large amount of business information in a
concise format.

Creating graphics and diagrams: Use shapes and illustrations to create professional-
looking diagrams.

Automating complex tasks: Perform a tedious task with a single mouse click with Excel’s macro
capabilities.
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Understanding Workbooks and Worksheets

An Excel file is called a workbook. You can have as many workbooks open as you need, and
each one appears in its own window. By default, Excel workbooks use an .x1sx file extension.

Note
In old versions of Excel, every workbook opened in a single Excel window. Beginning with Excel 2013, each workbook

opens in its own window. This change makes Excel work more like other Office applications and gives you the opportu-
nity to put different workbooks on different monitors more easily.

The tabs in a workbook are called worksheets. Each workbook contains one or more worksheets,
and each worksheet consists of individual cells. Each cell can contain a number, a formula,

or text. A worksheet also has an invisible drawing layer, which holds charts, images, and dia-
grams. Objects on the drawing layer sit over the top of the cells, but they are not in the cells
like a number or formula. You switch to a different worksheet by clicking its tab at the bottom
of the workbook window. In addition, a workbook can store chart sheets; a chart sheet dis-
plays a single chart and is accessible by clicking a tab.

Don't be intimidated by all the different elements that appear within Excel’s window. You don't
need to know what all of them mean to use Excel effectively. And after you become familiar
with the various parts, it all starts to make sense and you'll feel right at home.

Figure 1.1 shows you the more important bits and pieces of Excel. As you look at the figure,
refer to Table 1.1 for a brief explanation of the items shown.

TABLE 1.1 Parts of the Excel screen that you need to know

Name Description

Column letters Letters range from A to XFD—one for each of the 16,384 columns in the
worksheet. You can click a column heading to select an entire column or
click between the column letters and drag to change the column width.

File button Click this button to open Backstage view, which contains many options
for working with your document (including printing) and setting
Excel options.

Formula bar When you enter information or formulas into a cell, it appears in this bar.

Horizontal scrollbar ~ Use this tool to scroll the sheet horizontally.

Macro Click to start recording a Visual Basic for Applications (VBA) macro. The

recorder indicator icon changes while your actions are being recorded. Click again to stop
recording.

Name box This box displays the active cell address or the name of the selected cell,

range, or object.

New Sheet button Add a new worksheet by clicking the New Sheet button (which is dis-
played after the last sheet tab).



Chapter 1: Introducing Excel

Name

Description

Page view buttons
Quick

Access Toolbar
Ribbon

Ribbon Display
Options

Row numbers
Search box
Selected

cell indicator
Sheet tabs
Sheet tab controls
Status bar

Tab list
Title bar

Vertical scrollbar

Window controls

Zoom control

Click these buttons to change the way the worksheet is displayed.

This customizable toolbar holds commonly used commands. The Quick
Access Toolbar is always visible, regardless of which tab is selected.

This is the main location for Excel commands. Clicking an item in the tab
list changes the Ribbon that is displayed.

A drop-down control that offers three options related to displaying
the Ribbon.

Numbers range from 1 to 1,048,576—one for each row in the worksheet.
You can click a row number to select an entire row or click between the
row numbers and drag to change the row height.

Use this control to find commands or have Excel issue a command auto-
matically. Alt+Q is the shortcut to access the Search box.

This dark outline indicates the currently selected cell or range of cells.
(There are 17,179,869,184 cells on each worksheet.)

Each of these notebook-like tabs represents a different sheet in the work-
book. A workbook can have any number of sheets, and each sheet has its
name displayed in a sheet tab.

Use these buttons to scroll the sheet tabs to display tabs that aren't vis-
ible. You can also right-click to get a list of sheets.

This bar displays various messages as well as summary information about
the range of cells selected. Right-click the status bar to change which
messages are displayed.

Use these commands to display a different Ribbon.

This displays the name of the program and the name of the current work-
book. It also holds the Quick Access Toolbar (on the left), the Search box,
and some control buttons that you can use to modify the window (on

the right).

Use this tool to scroll the sheet vertically.

There are three controls for minimizing the current window, maximizing or
restoring the current window, and closing the current window, which are
common to virtually all Windows applications.

Use this to zoom your worksheet in and out.

Moving Around a Worksheet

This section describes various ways to navigate the cells in a worksheet.

Every worksheet consists of rows (numbered 1 through 1,048,576) and columns (labeled A
through XFD). Column labeling works like this: After column Z comes column AA, which is
followed by AB, AC, and so on. After column AZ comes BA, BB, and so on. After column ZZ is

AAA, AAB, and so on.
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FIGURE 1.1

The Excel screen has many useful elements that you will use often.

Ribbon Display Options

Quick Access
Toolbar Tab list Title bar Formulabar  Search box Window controls
pp— | = I |
B Autosave (@ off) < Book? - E. £ search Dick Kusleika @ = a b
File button ———Fie  Home nsert Pagelayout Formulas  Data  Revibw View  Automate  Help [ comments | [EFEEY
fn % |Aptos Narrow  ~[11 ] [ peneral ~| | [E Conditional Formatting~ B Insert ~ /C)
R — N —  FO— [m[w]
Ribbon —L_ meE @~ B I U~ A A  ~ % 9 | [FEFormatas Table v FDelete - | Fdiing  Addins | Analyze
- Hiv O A == P 5 %8 [ Cell Styles ~ ] Format ~ ~ Data
Clipboard -] Font 1] Alignment ] Mumber -] Styles Cells Add-ins
Name box —- cio v i fe M
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Column letters _QQ
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Row numbers — &
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Selected 2 ]
cell indicator | ;' 1
12
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22 v
Sheet talb 1= Sheett v 1 C N
controls hoor B _| | = [ ——",
Status bar| Sheet tabs New sheet button Horizontal Page view  Zoom control

o scrollbar
Macro recorder indicator

buttons
Vertical scrollbar

The intersection of a row and a column is a single cell, and each cell has a unique address
made up of its column letter and row number. For example, the address of the upper-left cell is
A1l. The address of the cell at the lower right of a worksheet is XFD1048576.

At any given time, one cell is the active cell. The active cell is the cell that accepts keyboard
input, and its contents can be edited. You can identify the active cell by its darker border, as
shown in Figure 1.2. If more than one cell is selected, the dark border surrounds the entire
selection, and the active cell is the light-colored cell within the border. Its address appears in
the Name box. Depending on the technique you use to navigate through a workbook, you may

or may not change the active cell when you navigate.

The row and column headings of the active cell appear in a different color to make it easier to

identify the row and column of the active cell.
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FIGURE 1.2
The active cell is the one with the dark border—in this case, cell C11.
A B C 1

1 This Year Last Year

2 |January 8,097 8,371

3 |February 7,985 7.567

4 |March 8,441 7,512

5 |April 8,088 7,453

6 May 8,204 8,064

7 |[June 7,114 7,466

8 |July 7,040 7,794

9 August 7,265 7,018

10 |September 8,459 3,032

11 |October 8,982 8,637 1)

12 |November 7.337 7.127

13 |December 7.799 7,331

1a

Note
Excel is also available for devices that use a touch interface. This book assumes you have a traditional keyboard and

mouse, so it doesn’t cover the touch-related commands. Note that the drop-down control in the Quick Access Toolbar
has a Touch/Mouse Mode command. In Touch mode, the Ribbon and Quick Access Toolbar icons are placed farther
apart.

Navigating With Your Keyboard

Not surprisingly, you can use the standard navigational keys on your keyboard to move around
a worksheet. These keys work just as you'd expect: The down arrow moves the active cell down
one row, the right arrow moves it one column to the right, and so on. PgUp and PgDn move
the active cell up or down one full window. (The actual number of rows moved depends on the
number of rows displayed in the window.)

Tip

You can use the keyboard to scroll through the worksheet without changing the active cell by turning on Scroll Lock,
which is useful if you need to view another area of your worksheet and then quickly return to your original location. Just

press Scroll Lock and use the navigation keys to scroll through the worksheet. When you want to return to the original
position (the active cell), press Ctrl+Backspace and then press Scroll Lock again to turn it off. When Scroll Lock is
turned on, Excel displays Scroll Lock in the status bar at the bottom of the window.

The Num Lock key on your keyboard controls the way the keys on the numeric keypad behave.
When Num Lock is on, the keys on your numeric keypad generate numbers. Many keyboards
have a separate set of navigation (arrow) keys located to the left of the numeric keypad. The
state of the Num Lock key doesn't affect these keys.

Table 1.2 summarizes all the worksheet movement keys available in Excel.
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TABLE 1.2 Excel worksheet movement keys

Key Action

Up arrow (1) or Moves the active cell up one row

Shift+Enter

Down arrow (]) or Enter Moves the active cell down one row

Left arrow (<) Moves the active cell one column to the left

or Shift+Tab

Right arrow (—) or Tab Moves the active cell one column to the right

PgUp Moves the active cell up one screen

PgDn Moves the active cell down one screen

Alt+PgDn Moves the active cell right one screen

Alt+PgUp Moves the active cell left one screen

Ctrl+Backspace Scrolls the screen so that the active cell is visible

Ctrl+Home Moves the active cell to A1

Ctrl+End Moves the active cell to the bottom-rightmost cell on the worksheet's
used range

1* Scrolls the screen up one row (active cell does not change)

1* Scrolls the screen down one row (active cell does not change)

«* Scrolls the screen left one column (active cell does not change)

—* Scrolls the screen right one column (active cell does not change)

* With Scroll Lock on

Navigating With Your Mouse

To change the active cell by using the mouse, just click another cell and it becomes the active
cell. If the cell that you want to activate isn’t visible in the workbook window, you can use the
scrollbars to scroll the window in any direction. To scroll one cell, click either of the arrows on
the scrollbar. To scroll by a complete screen, click either side of the scrollbar’s scroll box. To scroll
faster, drag the scroll box or right-click anywhere on the scrollbar for a menu of shortcuts.

Tip

If your mouse has a wheel, you can use it to scroll vertically. Also, if you click the wheel and move the mouse in any
direction, the worksheet scrolls automatically in that direction. The more you move the mouse, the faster you scroll.

Press Ctrl while you use the mouse wheel to zoom the worksheet. If you prefer to use the
mouse wheel to zoom the worksheet without pressing Ctrl, choose File => Options and select
the Advanced section. Place a check mark next to the Zoom On Roll With IntelliMouse option.

Using the scrollbars or scrolling with your mouse doesn't change the active cell—it simply
scrolls the worksheet. To change the active cell, you must click a new cell after scrolling.



CHAPTER

Creating Your First
Excel Workbook

IN THIS CHAPTER

B [ntroducing Excel with a step-by-step hands-on session

his chapter presents an introductory, hands-on session with Excel. If you haven't used Excel, you
may want to follow along on your computer to get a feel for how this software works.

In this example, you create a simple monthly sales projection table plus a chart that
depicts the data.

Getting Started on Your Worksheet

Start Excel and make sure you have an empty workbook displayed. To create a new, blank workbook,
press Ctrl+N (the shortcut key for File => New => Blank Workbook). Enter some sales projections in the
new workbook.

The sales projections will consist of two columns of information. Column A will contain the month
names, and column B will store the projected sales numbers. You start by entering some descriptive
titles into the worksheet. Here’s how to begin:

1. Select cell A1 (the upper-left cell in the worksheet) by using the navigation (arrow)
keys, if necessary. The Name box displays the cell’s address.

2. Type Month into cell A1 and press Enter. Depending on your setup, either Excel moves the
selection to a different cell or the pointer remains in cell Al.

3. Select cell B1, type Projected Sales, and press Enter. The text extends beyond the cell
width, but don't worry about that for now.

Filling In the Month Names

In this step, you enter the month names in column A.

1. Select cell A2 and type Jan (an abbreviation for January). At this point, you can enter the
other month name abbreviations manually, or you can let Excel do some of the work by taking
advantage of the AutoFill feature.
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2. Make sure that cell A2 is selected. Notice that the active cell is displayed with a

heavy outline. At the bottom-right corner of the outline, you'll see a small square
known as the fill handle. Move your mouse pointer over the fill handle, click, and drag
down until you've highlighted from cell A2 down to cell A13.

3. Release the mouse button, and Excel automatically fills in the month names.

Your worksheet should resemble the one shown in Figure 2.1.

FIGURE 2.1

Your worksheet after you've entered the column headings and month names

~ | wa P

T ]

=

R TR Y]

1 |Month Projected Sales

B C

Jan
Feb
Mar
Apr
May
Jun
Jul

9 |Aug

Sep
Oct
Nov

Dec

Entering the Sales Data

Next, you provide the sales projection numbers in column B. Assume that January’s sales are
projected to be $50,000 and that sales will increase by 3.5 percent in each subsequent month.

1.

Select cell B2 and type 50000, the projected sales for January. You could type a
dollar sign and comma to make the number more legible, but you'll do the number
formatting a bit later.

. To enter a formula to calculate the projected sales for February, move to cell B3

and type the following:
=B2*103.5%

When you press Enter, the cell displays 51750. The formula returns the contents of
cell B2, multiplied by 103.5 percent. In other words, February sales are projected to be
103.5 percent of the January sales—a 3.5 percent increase.

The projected sales for subsequent months use a similar formula, but rather
than retype the formula for each cell in column B, take advantage of the AutoFill
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feature. Make sure that cell B3 is selected. Click the cell’s fill handle, drag down to
cell B13, and release the mouse button.

Tip

If you double-click the fill handle instead of dragging it, Excel will try to guess how far down to fill. If the column to the
left of the active cell has data in it, Excel will fill down as far as that column’s data.

At this point, your worksheet should resemble the one shown in Figure 2.2. Keep in mind that,
except for cell B2, the values in column B are calculated with formulas. To demonstrate, try
changing the projected sales value for the initial month, January (in cell B2). You'll find that
the formulas recalculate and return different values. All these formulas depend on the initial
value in cell B2.

FIGURE 2.2
Your worksheet after you've created the formulas
A B c

1 |Month Projected Sales
2 Jan 50000

3 |Feb 51750

4 [Mar 53561.25

5 |Apr 55435.89

6 |May 57376.15

7 |Jun 59384.32

8 |l 61462.77

9 |Aug 63613.96

10 |Sep 65840.45
11]0ct 68144.87

12 |Nov 70529.94

13 |Dec 72998.49

14 =
i

Formatting the Numbers

The values in the worksheet are difficult to read because they aren’t formatted. In this step,
you apply a number format to make the numbers easier to read and more consistent in
appearance.

1. Select the numbers by clicking cell B2 and dragging down to cell B13. Don't drag
the fill handle this time, though, because you're selecting cells, not filling a range.

2. Access the Ribbon and click Home. In the Number group, click the drop-down
Number Format control (it initially displays General), and select Currency from the
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list. The numbers now display with a currency symbol and two decimal places. That's
much better, but the decimal places aren’t necessary for this type of projection.

3. Make sure that the range B2:B13 is selected, choose Home > Number, and click
the Decrease Decimal button. One of the decimal places disappears. Click that button
a second time and the values are displayed with no decimal places.

Making Your Worksheet Look a Bit Fancier

At this point, you have a functional worksheet, but it could use some help in the appearance
department. Converting this range to an “official” (and attractive) Excel table is a snap.

1. Activate any cell within the range A1:B13.

2. Choose Insert > Tables > Table. Excel displays the Create Table dialog box to make
sure that it guessed the range properly.

3. Click OK to close the Create Table dialog box. Excel applies its default table format-
ting and displays its Table Design contextual tab.

Your worksheet should look like Figure 2.3.

FIGURE 2.3

Your worksheet after you've converted the range to a table

A B C
1
2 |Jan " $50,000
3 |Feb $51,750
4 |Mar $53,561
5 |Apr $55,436
6 [May $57,376
7 [Jun $59,384
8 [Jul $61,463
9 |Aug $63,614
10 |Sep $65,840
11 |Oct $68,145
12 [Nov $70,530
13 |Dec $72,998)
14

If you don'’t like the default table style, just select another one from the Table Design >
Table Styles group. Notice that you can get a preview of different table styles by moving your
mouse over the Ribbon. When you find one you like, click it, and the style will be applied to
your table.

|| |]|:||::> See Chapter 8, “Working with Tables,” for more information on Excel tables.

10
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Summing the Values

The worksheet displays the monthly projected sales, but what about the total projected sales
for the year? Because this range is a table, it’s simple.

1. Activate any cell in the table.

2. Choose Table Design > Table Style Options => Total Row. Excel automatically adds
a new row to the bottom of your table, including a formula that calculates the total of
the Projected Sales column.

3. If you'd prefer to see a different summary formula (e.g., average), click cell B14
and choose a different summary formula from the drop-down list.

Creating a Chart

How about a chart that shows the projected sales for each month?

1. Activate any cell in the table.

2. Choose Insert => Charts > Recommended Charts. Excel displays some suggested
chart type options.

3. In the Insert Chart dialog box, click the second recommended chart (a column
chart), and click OK. Excel inserts the chart in the center of the window. To move the
chart to another location, click its border and drag it.

4. Click the chart and choose a style using the Chart Design => Chart Styles options.

Figure 2.4 shows the worksheet with a column chart. Your chart may look different, depending
on the chart style you selected.

FIGURE 2.4
The table and chart
A B C D E F G H J
1
2 |Jan $50,000
3 |Feb $51,750
4 [Mar 453,561 Projected Sales
5 |Apr 455,436 £80,000
6 |May $57,376) 470000
7 Jun $59,384
8 |Jul $61,463 60000
9 |Aug $63,614|  $50,000
10 |Sep $65,840|  £40.000
11 |Oct 468,145
12 [Nov $70,530, 00
13 Dec $72,998 $20,000
14 Total $730,098 $10,000
15 -
16 ) Jan Feb Mar Apr May Jun Jul Aug Sep Oct MNov Dec
17

11
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This workbook is available on this book’s website at www.wiley.com/go/excelquickandeasy. The
filename is table and chart.xlsx.

Printing Your Worksheet

Printing your worksheet is easy (assuming that you have a printer attached and that it works
properly).

1.

Make sure that the chart isn't selected. If a chart is selected, the chart will print on
a page by itself. To deselect the chart, just press Esc or click any cell.

. To make use of Excel’s handy Page Layout view, click the Page Layout button on

the right side of the status bar. Excel displays the worksheet page by page so that
you can easily see how your printed output will look. In Page Layout view, you can
tell immediately whether the chart is too wide to fit on one page. If the chart is too
wide, click and drag a corner of the chart to resize it or just move the chart below the
table of numbers. Click the Normal button to return to the default view.

. When you're ready to print, choose File => Print. At this point, you can change

some print settings. For example, you can choose to print in landscape rather than
portrait orientation. Make the change, and you see the result in the preview window.

. When you're satisfied, click the large Print button in the upper-left corner. The

page is printed, and you're returned to your workbook.

Saving Your Workbook

Until now, everything that you've done has occurred in your computer’'s memory. If the power
should fail, all may be lost—unless Excel’s AutoRecover feature happened to kick in. It's time
to save your work to a file on your hard drive.

1. Click the Save button on the Quick Access Toolbar. (This button looks like an old-

fashioned floppy disk, popular in the previous century.) Because the workbook hasn't
been saved yet and still has its default name, Excel responds with a Save This File dia-
log box that lets you choose the location for the workbook file. The Choose A Location
drop-down lists some recently used locations, or you can click More Options to see the
Save As Backstage screen. From there, you can click Browse to navigate to any loca-
tion on your computer.

2. Click Browse. Excel displays the Save As dialog box.

. In the File Name field, enter a name (such as Monthly Sales Projection). If you

like, you can specify a different location.

. Click Save or press Enter. Excel saves the workbook as a file. The workbook remains

open so that you can work with it some more.
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Note
By default, Excel saves a backup copy of your work automatically every 10 minutes. To adjust the AutoRecover setting

(or turn it off), choose File => Options and click the Save tab of the Excel Options dialog box. However, you should never
rely on Excel’s AutoRecover feature. Saving your work frequently is a good idea.

If you've followed along, you probably have realized that creating this workbook was not dif-
ficult. But, of course, you've barely scratched the surface of Excel. The remainder of this book
covers these tasks (and many, many more) in much greater detail.

Tip

Excel’s Backstage view has a section for pinned folders at the top of the list of recent folders. If you use a particular

folder often, you can pin it to the top of the list to make it more accessible. To pin a folder, find it in the list of recent
folders, hover your mouse pointer over the folder, and click the push pin icon.

13






CHAPTER

Entering and Editing
Worksheet Data

IN THIS CHAPTER

B Understanding the types of data you can use
B Entering text and values into your worksheets
B Entering dates and times into your worksheets
B Modifying and editing information

his chapter describes what you need to know about entering and modifying data in your work-
sheets. As you'll see, Excel doesn't treat all data equally. Therefore, you need to learn about the
various types of data you can use in an Excel worksheet.

Exploring Data Types

An Excel workbook file can hold any number of worksheets, and each worksheet is made up of more
than 17 billion cells. A cell can hold any of four basic types of data:

B A numeric value
B Text

m A formula

H An error

A worksheet can also hold charts, diagrams, buttons, and other objects. These objects aren't contained
in cells. Instead, they reside on the worksheet’s drawing layer, which is an invisible layer on top of
each worksheet. Pictures can reside either on the drawing layer or, in more recent versions of Excel,
directly in a cell.

|| |]|:||::> Chapter 5, “Moving Beyond Formula Basics,” discusses how to correct common formula errors.

Numeric Values

Numeric values represent a quantity of some type: sales amounts, number of employees, atomic
weights, test scores, and so on. Values also can be dates (such as Feb 26, 2022) or times (such
as 3:24 AM).

15
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Excel’s Numeric Limitations

You may be curious about the types of values Excel can handle. In other words, how large can a number
be? How accurate are large numbers?

Excel's numbers are precise up to 15 digits. For example, if you enter a large value, such as
123,456,789,123,456,789 (18 digits), Excel actually stores it with only 15 digits of precision. This 18-digit
number displays as 123,456,789,123,456,000. This precision may seem quite limiting, but in practice, it
rarely causes any problems.

One situation in which the 15-digit precision can cause a problem is when entering credit card num-
bers. Most credit card numbers are 16 digits, but Excel can handle only 15 digits, so it substitutes a zero
for the last credit card digit. Even worse, you may not even realize that Excel made the card number
invalid. The solution? Enter the credit card numbers as text. The easiest way is to preformat the cell as
Text. (Choose Home = Number, and choose Text from the Number Format drop-down list.) Or you can
precede the credit card number with an apostrophe. Either method prevents Excel from interpreting
the entry as a number.

Here are some of Excel’s other numeric limits:

B |argest positive number: 9.9E+307
B Smallest negative number: -9.9E+307
B Smallest positive number: 2.2251E-308
B | argest negative number: —2.2251E-308
These numbers are expressed in scientific notation. For example, the largest positive number is “9.9

times 10 to the 307th power”—in other words, 99 followed by 306 zeros. Keep in mind, though, that this
number has only 15 digits of precision.

Text Entries

Most worksheets also include text in some of the cells. Text can serve as data (e.g., a list of
employee names), labels for values, headings for columns, or instructions about the work-
sheet. Text is often used to clarify what the values in a worksheet mean or where the numbers
came from.

Text that begins with a number is still considered text. For example, if you type 12 Employees
into a cell, Excel considers the entry to be text rather than a numeric value. Consequently, you
can't use this cell for numeric calculations. If you need to indicate that the number 12 refers
to employees, enter 12 into a cell and then type Employees into an adjacent cell.

Formulas

Formulas are what make a spreadsheet a spreadsheet. Excel enables you to enter flexible
formulas that use the values (or even text) in cells to calculate a result. When you enter a for-
mula into a cell, the formula’s result appears in the cell. If you change any of the cells used by
a formula, the formula recalculates and shows the new result.

16



